Unscheduled maintenance
Incident Report for Radian LLC
Resolved
Maintenance has been completed with no downtime.
Posted Jul 01, 2022 - 22:23 PDT
Monitoring
Deploying a change to Riju runtime in response to received abuse reports. No downtime is expected. See https://github.com/radian-software/riju/commit/51cda5866b38ee992633aebc7069cab2819b24d5 for more details.
Posted Jul 01, 2022 - 22:09 PDT
This incident affected: Riju (Riju - Web interface, Riju - API).