Temporary TLS unavailability
Incident Report for Radian LLC
Postmortem

In the future, maintenance like this shouldn’t require downtime. It was necessary in this case because maintenance needed to be performed directly on the production instance as normal deployments don’t work properly. See https://github.com/radian-software/riju/issues/168.

Posted Mar 27, 2023 - 18:32 PDT

Resolved
Maintenance is complete. Riju is available again.
Posted Mar 27, 2023 - 18:31 PDT
Investigating
We are performing some maintenance on Riju to reduce costs and it will be temporarily unavailable.
Posted Mar 27, 2023 - 18:28 PDT
This incident affected: Riju (Riju - Web interface, Riju - API).